Kontakt aufnehmen
Carsten Schurig

Carsten Schurig

Geschäftsführer
+49 531 213605500

    Ich habe die Datenschutzerklärung gelesen und erkläre mich damit einverstanden, dass die von mir im Kontaktformular eingegebenen Daten elektronisch erhoben und gespeichert werden.

    SHOPWARE W-FRAGEN

    Kapitel 09

    Im Folgenden erhalten Sie nützliche Antworten auf oft gestellte Fragen über Shopware.

    Jetzt kostenlose Analyse anfordern

    WAS IST SHOPWARE CONNECT?

    Shopware Connect war ein kostenloses System, um mehrere unterschiedliche Onlineshops miteinander zu verbinden. Seit dem 31.10.2018 wurden die Dienste eingestellt. Laut Hersteller wird allerdings an einem Nachfolger gearbeitet.

    WAS IST DIE SHOPWARE ID?

    Die Shopware ID benötigen Sie, um Zugang zum Plugin-Store zu erhalten. Die zentrale Anmeldekennung ermöglicht Ihnen den Login, sodass Sie Updates und Plugins downloaden können. Die Shopware ID erhalten Sie, wenn Sie einen Shopware Account einrichten.

    WAS SIND FREITEXTFELDER IN SHOPWARE?

    Als Freitextfelder werden Datenbanktabellen bezeichnet, die mit Inhalten befüllt und an verschiedene Stellen des Onlineshops weiterverarbeitet werden können.

    WELCHE WARENWIRTSCHAFT PASST ZU SHOPWARE?

    Shopware empfiehlt das eigens entwickelte ERP-System Pickware. Allerdings können auch Schnittstellen zu einer Vielzahl an anderen, gängigen Warenwirtschaftssystemen hergestellt werden.

    WIE KOMME ICH INS BACKEND BEI SHOPWARE?

    Nach der Installation steht das Backend zur Verfügung. Zu finden ist es unter: https://[URL]/backend, wobei Sie statt URL Ihre Internetadresse einfügen müssen. Wichtig: Um ins Backend zu gelangen, müssen Sie eingeloggt sein.

    WIE ERSTELLE ICH EIN BACKUP IN SHOPWARE?

    Normalerweise werden die Backups in regelmäßigen Abständen automatisch vom Provider durchgeführt. Sie möchten zusätzliche Backups vornehmen? Nutzen Sie die Plugins, die über das Backend funktionieren wie StageWare® Staging & Backups.

    WELCHE DATENBANK UND PHP VERSION BRAUCHT SHOPWARE?

    Shopware benötigt mindestens eine MySQL Datenbank 5.7 oder höher. Als PHP Version kommen alle über 7.22x / 7.3.x infrage.

    SOLL ICH MEINE SHOPWARE VERSION UPDATEN?

    Um die optimale Sicherheit aller Ihrer Daten zu gewährleisten, ist es dringend erforderlich, die Shopware Version aktuell zu halten und regelmäßig zu updaten.

    Ihr Kontakt zu uns
    Löwenstark Digital Group GmbH
    Petzvalstraße 38,
    38104 Braunschweig

      Jetzt kostenlose Analyse anfordern

      * Pflichtfeld